Vous êtes nouveau sur Developpez.com ? Créez votre compte ou connectez-vous afin de pouvoir participer !

Vous devez avoir un compte Developpez.com et être connecté pour pouvoir participer aux discussions.

Vous n'avez pas encore de compte Developpez.com ? Créez-en un en quelques instants, c'est entièrement gratuit !

Si vous disposez déjà d'un compte et qu'il est bien activé, connectez-vous à l'aide du formulaire ci-dessous.

Identifiez-vous
Identifiant
Mot de passe
Mot de passe oublié ?
Créer un compte

L'inscription est gratuite et ne vous prendra que quelques instants !

Je m'inscris !

Sortie de RequireJS 2.1.14

Le , par vermine

15PARTAGES

1  0 
Sortie de RequireJS 2.1.14


James Burke sort déjà la révision 2.1.14. Et pour cause, il y avait d'autres régressions amenées par la révision 2.1.12.

La première correction concerne encore une fois la normalisation des ID mais lorsqu'il y a plusieurs modules (par exemple: "pluginA!pluginbB!resource").

La seconde correction porte sur l'optimiseur et la détection de code UMD.

Téléchargement.

Source : l'article de James Burke.

Une erreur dans cette actualité ? Signalez-le nous !