Le plugin jQuery Migrate 1.3.0 est disponible

Le , par danielhagnoul, Rédacteur
Ce plugin existe depuis longtemps, il sert à tester la compatibilité des codes existants avec les nouvelles versions de jQuery, aujourd'hui : 1.12.0 et 2.2.0. Le plugin fournit en effet des diagnostics qui peuvent simplifier la mise à niveau vers les nouvelles versions de jQuery, en avertissant sur les API obsolètes ou d'autres changements dans jQuery qui peuvent affecter votre code.

Les anciennes versions du plugin ne sont pas compatibles avec les nouvelles versions de jQuery. La prochaine version du plugin permettra de tester la compatibilité de vos codes avec la branche 3 de jQuery.

Ce plugin ne doit pas être utilisé en production.

Serveur de code (CDN jQuery)

"https://code.jquery.com/jquery-migrate-1.3.0.js"

Téléchargement

Source


Vous avez aimé cette actualité ? Alors partagez-la avec vos amis en cliquant sur les boutons ci-dessous :
Contacter le responsable de la rubrique JavaScript